You can move around with your keyboard
plus
minus
left
right
Drop pin on the map to start a new report
space
Press space again to adjust the location
space
Back to all reports

Lamp post 10 not working, behind 7 Wingate close, Oxford by the garages

Reported via desktop in the Lamp Out of Light category anonymously at 10:37, Monday 21 February 2022

Sent to Oxfordshire County Council less than a minute later

Light is out

Council ref: 3330060

Asset ID: 010

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • State changed to: In progress

    Updated by Oxfordshire County Council at 10:38, Monday 21 February 2022

  • Email received to say "State changed to : Fixed - this has not been fixed yet see photo

    Posted anonymously at 15:22, Monday 28 February 2022

  • State changed to: Open

    Updated by Oxfordshire County Council at 04:02, Monday 7 March 2022

  • Updated by Oxfordshire County Council at 04:02, Monday 7 March 2022

  • State changed to: Fixed

    Updated by Oxfordshire County Council at 13:16, Monday 7 March 2022

  • Just to let you know that the light was fixed and worked for 2 nights, sadly it hasn't lit up since Tuesday 8th March!

    State changed to: Open

    Posted anonymously at 17:09, Friday 11 March 2022

Provide an update

Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?