Back to all reports

Lamppost 1 St Andrew’s Road not working

Reported via mobile in the Street lighting category anonymously at 01:18, Thursday 4 February 2021

Sent to Oxfordshire County Council less than a minute later

Lamppost no. 1 on St Andrew’s road near the junction with Broadway not working. Near 153 Broadway

Asset ID: 081157

Column number: 001

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref: 00382386 Thank you for your report, this has been logged on our management system for repair, our contractors will aim to have this repaired within 7 working days. If it is found to be a supply fault this will be passed to the local DNO operator to attend.

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 09:24, Thursday 4 February 2021

  • Still not fixed any update for this?

    Posted anonymously at 01:19, Thursday 4 March 2021

  • Ref: 00385614 Thank you for your report, this has been logged on our management system for repair, our contractors will aim to have this repaired within 7 working days. If it is found to be a supply fault this will be passed to the local DNO operator to attend.

    Posted by Oxfordshire County Council at 14:50, Tuesday 30 March 2021

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?