Back to all reports

Faulty lighting

Reported via desktop in the Street lighting category anonymously at 20:42, Saturday 16 January 2021

Sent to Oxfordshire County Council less than a minute later

Two lamp posts opposite end of Nelson St (on N side of Upper High St) have bulbs gone. The fittings have two bulbs. Looking from the end of Nelson St (where it joins Upper High St) the left-hand lamp post has a failed bulb on the car park side. The right-hand lamp post has a failed bulb on the street side. Also the left-hand side of the traffic island has a failing bulb.

Asset ID: 083942

Column number: 008B

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref:00381654 00381655 Thank you for your report, this has been logged on our management system for repair, our contractors will aim to have this repaired within 7 working days. If it is found to be a supply fault this will be passed to the local DNO operator to attend.

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 11:07, Monday 18 January 2021

  • Thanks for using Fix My Street to record your problem. We are happy to report that your issue has now been addressed. If this is not the case and there is still an issue please report this via a NEW fix my street report. Thank you

    State changed to: Fixed

    Posted by Oxfordshire County Council at 14:02, Thursday 4 February 2021

This report is now closed to updates. You can make a new report in the same location.