Back to all reports

Light No.40 not working

Reported via desktop in the Street lighting category anonymously at 10:49, Friday 15 January 2021

Sent to Oxfordshire County Council less than a minute later

Light Fitting No.40 hasnt been working for months

Asset ID: 089333

Column number: 009

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref: 00381577 Thank you for your report, this has been logged on our management system for repair, our contractors will aim to have this repaired within 7 working days. If it is found to be a supply fault this will be passed to the local DNO operator to attend.

    State changed to: Action scheduled

    Posted anonymously at 12:13, Friday 15 January 2021

  • Thanks for using Fix My Street to record your problem. We are happy to report that your issue has now been addressed. If this is not the case and there is still an issue please report this via a NEW fix my street report. Thank you

    State changed to: Fixed

    Posted by Oxfordshire County Council at 13:30, Thursday 4 February 2021

  • The light fitting is located on the high and not Pugsden Lane as idciated on the map

    State changed to: Open

    Posted anonymously at 18:01, Friday 12 February 2021
    Still open, via questionnaire

  • Ref: 00382912 Thank you for your report, this has been logged on our management system for repair, our contractors will aim to have this repaired within 7 working days. If it is found to be a supply fault this will be passed to the local DNO operator to attend.

    State changed to: Action scheduled

    Posted anonymously at 10:59, Monday 15 February 2021

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?