Back to all reports

Street lamp in alley not working

Reported via iOS in the Street lighting category anonymously at 21:59, Monday 11 January 2021

Sent to Oxfordshire County Council less than a minute later

Street lamp in alley not working. No light emitted.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for your report, to enable us to log the fault to the correct unit can you please advise using the attached map the street light number you are referring to. If the unit is not on the map this would not be owned/maintained by Oxfordshire County Council and would need to be reported to the developer/landowner direct. Unfortunately we do not keep records of private lights.

    Posted by Oxfordshire County Council at 11:24, Tuesday 12 January 2021

  • How does one view the units on the map? All I can view is mine/other people's reports of issues.

    Posted anonymously at 13:44, Tuesday 12 January 2021

  • The lamp post number is ‘9A’.

    Posted anonymously at 14:41, Wednesday 13 January 2021

  • Still open, via questionnaire, 22:24, Wednesday 10 February 2021

  • Lamp 9A still not working.

    Posted anonymously at 22:27, Wednesday 10 February 2021

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?