Back to all reports

Street Lights - NOT WORKING from Sugworth Lane to Sandford Lane

Reported via desktop in the Street lighting category anonymously at 11:03, Wed 25 November 2020

Sent to Oxfordshire County Council less than a minute later

This is the fourth occasion and OCC promised these lights would be monitored.

They are fragile but none are working.

Not safe for pedestrians, bus users or cyclists (particularly due to number of potholes)

Asset ID: 054366

Column number: 113

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref:00379498 Thank you for your report, this has been logged on our management system for repair, our contractors will aim to have this repaired within 7 working days. If it is found to be a supply fault this will be passed to the local DNO operator to attend.

    Posted by Oxfordshire County Council at 14:08, Wed 25 November 2020

  • Still open, via questionnaire, 11:30, Wed 23 December 2020

  • Still open, via questionnaire, 12:08, Wednesday 20 January 2021

  • We believe this issue was addressed but due to a technical error it hasn't been updated on FixMyStreet. We now consider it fixed, but if the issue still exists please let us know by creating a new report on FixMyStreet: https://fixmystreet.oxfordshire.gov.uk/

    State changed to: Investigation complete

    Posted by Oxfordshire County Council at 14:55, Monday 10 May 2021

This report is now closed to updates. You can make a new report in the same location.