Back to all reports

Lampost 4 CROXFORD GARDENS. OX5 1XD.

Reported via desktop in the Street lighting category anonymously at 12:07, Sun 15 November 2020

Sent to Oxfordshire County Council less than a minute later

Has not been replaced on LED. still has the old fittings. drive down slowly to this area and you will see it.

Asset ID: 034455

Column number: 019

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref: 00378711 Thank you for your report, this has been logged on our management system for repair, our contractors will aim to have this repaired within 7 working days. If it is found to be a supply fault this will be passed to the local DNO operator to attend.

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 11:08, Mon 16 November 2020

  • Thanks for using Fix My Street to record your problem. We are happy to report that your issue has now been addressed. If this is not the case and there is still an issue please report this via a NEW fix my street report. Thank you

    State changed to: Fixed

    Posted by Oxfordshire County Council at 15:11, Mon 30 November 2020

  • Still open, via questionnaire, 18:28, Sun 13 December 2020

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?