Back to all reports

Lamp post no 1 not working on footpath between Cogges Hill Rd and Stanton Harcourt rd

Reported via mobile in the Street lighting category anonymously at 17:40, Thu 12 November 2020

Sent to Oxfordshire County Council less than a minute later

As above

Asset ID: 062404

Column number: 003

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref: 00378392 Thank you for your report, this has been logged on our management system for repair, our contractors will aim to have this repaired within 7 working days. If it is found to be a supply fault this will be passed to the local DNO operator to attend.

    State changed to: Action scheduled

    Posted anonymously at 09:41, Fri 13 November 2020

  • Thanks for using Fix My Street to record your problem. We are happy to report that your issue has now been addressed. If this is not the case and there is still an issue please report this via a NEW fix my street report. Thank you

    State changed to: Fixed

    Posted by Oxfordshire County Council at 11:44, Thu 26 November 2020

  • Still open, via questionnaire, 18:08, Thu 10 December 2020

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?