Back to all reports

Lamp post not working

Reported via desktop in the Street lighting category anonymously at 19:34, Tue 10 November 2020

Sent to Oxfordshire County Council less than a minute later

This is the 2nd time I have reported this it's not lamp post "7" as shown in the lower image it' the lamp post shown in the first image.

It is urgent that this lamp is repaired as soon as possible, the pavement is not very flat at this point and houses set well back from the road so it is a very dark point.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for your report, to enable us to log the fault to the correct unit can you please advise using the attached map the street light number you are referring to. If the unit is not on the map this would not be owned/maintained by Oxfordshire County Council and would need to be reported to the developer/landowner direct. Unfortunately we do not keep records of private lights.

    Posted by Oxfordshire County Council at 09:31, Wed 11 November 2020

  • The bollard marker on adjacent map is in the correct position to mark the faulty street lamp

    Posted anonymously at 20:55, Wed 11 November 2020

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?