Back to all reports

Lamp post not working

Reported via desktop in the Street lighting category anonymously at 08:43, Thu 22 October 2020

Sent to Oxfordshire County Council less than a minute later

Lamp post stopped working

Asset ID: 036011

Column number: 001

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref:00376786 Thank you for your report, this has been logged on our management system for repair, our contractors will aim to have this repaired within 7 working days. If it is found to be a supply fault this will be passed to the local DNO operator to attend.

    Posted by Oxfordshire County Council at 09:13, Thu 22 October 2020

  • This lamp post had come back on. Not sure if it was fixed. But the light has gone out again. Please can you fix it as it is very dark in the village without it.

    Posted anonymously at 18:35, Tue 10 November 2020

  • Still open, via questionnaire, 13:15, Thu 19 November 2020

  • Still open, via questionnaire, 19:57, Thu 17 December 2020

  • This is the only street lamp in the area and has been out of action since October last year despite being reported. This is DANGEROUS and NOT ACCEPTABLE, please let me know that it is going to be put right ASAP, thank you, Mark Skinner

    Posted by Mark Skinner at 14:49, Monday 4 January 2021

  • Still open, via questionnaire, 20:27, Thursday 14 January 2021

  • Questionnaire filled in by problem reporter

    State changed to: Fixed

    Posted anonymously at 21:59, Thursday 11 February 2021

This report is now closed to updates. You can make a new report in the same location.