Back to all reports

2 lights not working

Reported in the Street lighting category anonymously at 22:01, Monday 10 August 2020

Sent to Oxfordshire County Council less than a minute later

2 streetlights not working on the footpath behind Grove lands Court at the end of Columbia Way. CW5 and CW6

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for your report, to enable us to log the fault to the correct unit can you please advise using the attached map the street light numbers you are referring to.

    State changed to: Investigating

    Posted anonymously at 09:17, Tuesday 11 August 2020

  • I have already given you the road name and exact location of the 2 lamps and their numbers.

    Posted anonymously at 10:39, Tuesday 11 August 2020

  • Ref: 00372540 Thank you for your report, this has been logged on our management system for repair, our contractors will aim to have this repaired within 7 working days. If it is found to be a supply fault this will be passed to the local DNO operator to attend.

    State changed to: Action scheduled

    Posted anonymously at 12:25, Tuesday 11 August 2020

  • Thanks for using Fix My Street to record your problem. We are happy to report that your issue has now been addressed. If this is not the case and there is still an issue please report this via a NEW fix my street report. Thank you

    State changed to: Fixed

    Posted by Oxfordshire County Council at 15:13, Monday 14 September 2020

This report is now closed to updates. You can make a new report in the same location.