Back to all reports

Street lamp not working

Reported via iOS in the Street lighting category anonymously at 00:16, Tue 16 June 2020

Sent to Oxfordshire County Council less than a minute later

Street lamp outside 103 Queens Rd not working. In dark corner of the close.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref: 00370588 Thank you for your report, this has been logged on our management system for repair, our contractors will aim to have this repaired within 7 working days. If it is found to be a supply fault this will be passed to the local DNO operator to attend.

    State changed to: Action scheduled

    Posted anonymously at 08:23, Wed 17 June 2020

  • Still open, via questionnaire, 06:27, Tue 14 July 2020

  • Is there any chance of this being fixed in the near future?

    Posted anonymously at 08:40, Tue 11 August 2020
    Still open, via questionnaire

  • Still open, via questionnaire, 11:42, Tue 8 September 2020

  • Thanks for using Fix My Street to record your problem. We are happy to report that your issue has now been addressed. If this is not the case and there is still an issue please report this via a NEW fix my street report. Thank you

    State changed to: Fixed

    Posted by Oxfordshire County Council at 10:08, Thu 1 October 2020

  • Street lamp still doesn’t work

    State changed to: Open

    Posted anonymously at 12:10, Tue 6 October 2020
    Still open, via questionnaire

  • Thanks for using Fix My Street to record your problem. We are happy to report that your issue has now been addressed. If this is not the case and there is still an issue please report this via a NEW fix my street report. Thank you

    State changed to: Fixed

    Posted by Oxfordshire County Council at 10:11, Wed 28 October 2020

This report is now closed to updates. You can make a new report in the same location.