Back to all reports

30mph apples control sign not working

Reported anonymously at 19:41, Monday 30 March 2020

Sent to Oxfordshire County Council and West Oxfordshire District Council 4 minutes later

Sign has not been working now for a few months

Council ref: ENQ20863233

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for your enquiry. This issue has been passed onto the relevant team for investigation.

    State changed to: Investigating

    Posted by Oxfordshire County Council at 19:45, Monday 30 March 2020

  • Many thanks for your enquiry , I have checked and the VAS signs are owned directly by the Parish Council , the local parish would need to be contacted for their repair.

    Posted anonymously at 15:16, Thursday 2 April 2020

  • Polite reminder that the 30mph iluminated sign has been not working from December 2019 i only live three doors away and have noticed the impact on speed from when it worked. this stopped working when works were carried out in the pavement adjacent, i assume this can be traced back through excavation permits, perhaps Thames water when a meter was changed at the base of the pole.

    I understand that the apparatus may belong to the Parish Council but they have no way of knowing who excavates anywhere.

    P Benfield

    Posted anonymously at 10:25, Sunday 2 August 2020

Provide an update

Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?