Back to all reports

Lack of filter

Reported via iOS in the Street lighting category anonymously at 01:11, Tuesday 10 March 2020

Sent to Oxfordshire County Council 4 minutes later

The lamp post in front of No 20 was recently repaired by the crew did not install a yellow filter, so the street light is now a bright white light. Please add the yellow filter - as every other street light in the area also has them!

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Sorry to hear of this issue , the new LED lighting is a whiter light. These are less energy output and are in place due to the older lighting becoming obsolete with parts becoming harder to obtain. We can put a shield onto this lantern if needed to block glare, is it property 20 affected by this one ?

    State changed to: Investigating

    Posted anonymously at 09:54, Wednesday 11 March 2020

  • Can you confirm that the policy is now to replace amber lighting with white LED lighting across Wallingford? If so, is the approach to do so systematically or to do so as lamps fail? Where can we find clarification of why white light is replacing amber/yellow lighting, given the historical reasons for having the latter?

    Posted anonymously at 12:21, Wednesday 11 March 2020

  • Many thanks for the quick reply, I have attached a link to the OCC website with a lot of queries covered regarding lighting, feel free to raise any further questions you may have on this matter. https://www.oxfordshire.gov.uk/ residents/ roads-and-transport/ street-maintenance-z/ street-lighting

    Posted anonymously at 14:09, Wednesday 11 March 2020

  • Questionnaire filled in by problem reporter

    State changed to: Fixed

    Posted anonymously at 02:03, Tuesday 7 April 2020

This report is now closed to updates. You can make a new report in the same location.