Back to all reports

Street lamp not working

Reported in the Street lighting category anonymously at 14:24, Monday 10 February 2020

Sent to Oxfordshire County Council 1 minute later

Street lamp in Bensgrove Close near junction with Lackmore Gardens not working for the last few days.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for your report, to enable us to log the fault to the correct unit can you please advise using the attached map the street light number you are referring to. If the unit is not on the map this would not be owned/maintained by Oxfordshire County Council and would need to be reported to the developer/landowner direct. Unfortunately we do not keep records of private lights.

    Posted by Oxfordshire County Council at 16:58, Thursday 13 February 2020

  • It is number 001 Thank you

    Posted anonymously at 18:56, Thursday 13 February 2020

  • Ref: 00367764 Thank you for your report, OCC are now responding to out of lights within the contracted timescales of attending site within 7 working days for repairs. If there is a cable fault this will be passed to the Electricity company to repair and will take longer, it will depend on the resources which the District Service Operator has. Thank you

    State changed to: Action scheduled

    Posted anonymously at 15:59, Friday 14 February 2020

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?