Back to all reports

Number 4 street light not working in Lambe Avenue

Reported in the Street lighting category anonymously at 17:14, Monday 27 January 2020

Sent to Oxfordshire County Council 2 minutes later

Number 4 street light not working. Flashing like it is starting

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref:00366591 Thank you for your report, OCC are now responding to out of lights within the contracted timescales of attending site within 7 working days for repairs. If there is a cable fault this will be passed to the Electricity company to repair and will take longer, it will depend on the resources which the District Service Operator has. Thank you

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 11:54, Tuesday 28 January 2020

  • Nothing done as yet. Still flickering. This is now 17th February, well over 7 days. Please look into asap. Thank you.

    Posted anonymously at 13:52, Monday 17 February 2020

  • I reported the fact that this light was not working on 27th January and was advised shortly afterwards it would be repaired within 7 working days! To date, no repair has been carried out - could you please therefore advise when the work will be done.

    Many thanks

    Posted anonymously at 14:56, Monday 24 February 2020

  • Still open, via questionnaire, 14:18, Tuesday 3 March 2020

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?