Back to all reports

Street lighting not working since 2 months ago in front of 3 Loder Road

Reported in the Street lighting category anonymously at 16:03, Tue 3 December 2019

Sent to Oxfordshire County Council 2 minutes later

Street light not working in front of 3 Loder Road,Ox11 0HR.This is the first light on the right when you enter Loder Road.This is since 2 months ago .

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref:00363438 Thank you for your report, OCC are now responding to out of lights within the contracted timescales of attending site within 7 days for repairs. If there is a cable fault this will be passed to the Electricity company to repair and will take longer, it will depend on the resources which the District Service Operator has. Thank you

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 11:15, Wed 4 December 2019

  • Any updates regarding this ? I logged the issue on 03.12 and today is 11.12,more than 7 days that it was expected . Problem still not fixed

    Posted anonymously at 11:29, Wed 11 December 2019

  • We believe this issue was addressed but due to a technical error it hasn’t been updated on FixMyStreet. We now consider it fixed, but if the issue still exists please let us know by creating a new report on FixMyStreet: https://fixmystreet.oxfordshire.gov.uk.

    State changed to: Investigation complete

    Posted by Oxfordshire County Council at 15:50, Wed 9 December 2020

This report is now closed to updates. You can make a new report in the same location.