Back to all reports

Street light number 15 not working

Reported in the Street lighting category anonymously at 14:23, Mon 25 November 2019

Sent to Oxfordshire County Council 2 minutes later

Street light number 15, on the path between Chatsworth Drive and Elton Road is not working at all, and hasn't for about a week (sorry, I meant to report this when it first failed but forgot).

This is the only street light on this path, and not having the light working poses a risk to people using the path (it's pitch black with no lighting from neighbouring housing lighting the path), and the four houses bordering the path are at a greater risk of burglary as a result, as the path and public land on either side of it isn't overlooked, etc.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref:00363034 Thank you for your report, OCC are now responding to out of lights within the contracted timescales of attending site within 7 days for repairs. If there is a cable fault this will be passed to the Electricity company to repair and will take longer, it will depend on the resources which the District Service Operator has. Thank you

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 09:24, Tue 26 November 2019

  • Hello, can you give an update on when this street light is due to be repaired? It's now a month after the initial report, and your original response says you aim to attend site for repairs within 7 days.

    Posted anonymously at 14:20, Tue 24 December 2019

  • Ref:00363034 Thank you for your report, OCC are now responding to out of lights within the contracted timescales of attending site within 7 working days for repairs. If there is a cable fault this will be passed to the Electricity company to repair and will take longer, it will depend on the resources which the District Service Operator has. Thank you

    Posted by Oxfordshire County Council at 09:52, Tue 31 December 2019

  • Hi, The light is still not working. It has been 3 months now and still pitch black after 5.

    Posted anonymously at 11:54, Thu 20 February 2020

  • Good afternoon, Thank you for your enquiry, unfortunately I believe this fault was logged to the incorrect unit. It appears to have been logged to no 15 Chatsworth Drive (This was attended to back in December), however it should of been to Elton Road 15. we have logged this with our contractor, ref: 368076 who should attend within 7 working days , we have advised what has occurred. Kind regards

    Posted by Oxfordshire County Council at 12:20, Thu 20 February 2020

  • We believe this issue was addressed but due to a technical error it hasn’t been updated on FixMyStreet. We now consider it fixed, but if the issue still exists please let us know by creating a new report on FixMyStreet: https://fixmystreet.oxfordshire.gov.uk.

    State changed to: Investigation complete

    Posted by Oxfordshire County Council at 15:51, Wed 9 December 2020

This report is now closed to updates. You can make a new report in the same location.