Back to all reports

Streetlight not working on the first lamppost that you come to as you come into the village from leafield

Reported in the Street lighting category anonymously at 15:09, Sun 24 November 2019

Sent to Oxfordshire County Council 2 minutes later

Streetlight not working on the first lamppost you come to as you enter the village from leafield

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for your report, to enable us to log the fault to the correct unit can you please advise using the attached map the street light number you are referring to. If the unit is not on the map this would not be owned/maintained by Oxfordshire County Council and would need to be reported to the developer/landowner direct. Unfortunately we do not keep records of private lights.

    Posted anonymously at 14:49, Mon 25 November 2019

  • Still open, via questionnaire, 09:11, Mon 23 December 2019

  • Still open, via questionnaire, 21:15, Monday 20 January 2020

  • Smashed 2 wheels on these pot holes Lost 1 wheel hub & buckled the other tyre rim

    Posted anonymously at 19:31, Thursday 27 February 2020

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?