Back to all reports

Not working

Reported via Android in the Street lighting category anonymously at 17:05, Thu 21 November 2019

Sent to Oxfordshire County Council 5 minutes later

Lamp posts lights 13 and 14 not illuminating, on path east of Stanton Harcourt Rosd.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref:00362851 , 00362852 Thank you for your report, OCC are now responding to out of lights within the contracted timescales of attending site within 7 days for repairs. If there is a cable fault this will be passed to the Electricity company to repair and will take longer, it will depend on the resources which the District Service Operator has. Thank you

    State changed to: Action scheduled

    Posted anonymously at 09:46, Fri 22 November 2019

  • Does this web site work as reports do not seem to have any effect.

    Posted anonymously at 19:15, Thu 19 December 2019
    Still open, via questionnaire

  • These have been logged on our system for attendance, due to the time of year our contractor have an abundance of faults they are trying to attend to on time. We have requested they prioritise these jobs, apologies for the delay

    Posted by Oxfordshire County Council at 08:40, Fri 20 December 2019

  • Still open, via questionnaire, 09:03, Saturday 18 January 2020

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

Your update

Tell us about you

Do you have a FixMyStreet password?