Back to all reports

Street lights at start of Delamare road not working for months

Reported in the Street lighting category anonymously at 06:06, Friday 8 November 2019

Sent to Oxfordshire County Council 4 minutes later

Street lights not working at start of Delamare road

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for your report, to enable us to log the fault to the correct unit can you please advise using the attached map the street light number you are referring to. If the unit is not on the map this would not be owned/maintained by Oxfordshire County Council and would need to be reported to the developer/landowner direct. Unfortunately we do not keep records of private lights.

    Posted anonymously at 16:49, Friday 8 November 2019

  • There is no map attached?

    Posted anonymously at 17:45, Friday 8 November 2019

  • Sorry about this please see attached

    State changed to: Action scheduled

    Posted anonymously at 08:48, Monday 11 November 2019

  • 001, 002 and 003.

    The lights are on the pavement so I am assuming they are council and not private property.

    Many thanks.

    Posted anonymously at 15:05, Monday 11 November 2019

  • Ref:00360019 Thank you for your report, OCC are now responding to out of lights within the contracted timescales of attending site within 7 days for repairs. If there is a cable fault this will be passed to the Electricity company to repair and will take longer, it will depend on the resources which the District Service Operator has. Thank you

    Posted anonymously at 08:33, Tuesday 12 November 2019

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

Your update

Tell us about you

Do you have a FixMyStreet password?