Back to all reports

Lamppost not working on footpath along side Stanton harcourt road

Reported in the Street lighting category anonymously at 17:52, Thursday 31 October 2019

Sent to Oxfordshire County Council 2 minutes later

Lamppost not working for at least 4 weeks now. Believe this was reported previously but it has not been fixed. Very concerned considering the recent increase in crime in the area

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref:00361128 Thank you for your report, OCC are now responding to out of lights within the contracted timescales of attending site within 7 days for repairs. If there is a cable fault this will be passed to the Electricity company to repair and will take longer, it will depend on the resources which the District Service Operator has. Thank you

    State changed to: Action scheduled

    Posted anonymously at 10:54, Tuesday 5 November 2019

  • Lamppost still not fixed. Has been reported several times.

    Posted anonymously at 18:14, Thursday 28 November 2019
    Still open, via questionnaire

  • Good morning,

    Looking into this further, There has been a slight backlog with our recent street lighting reports, we are chasing this up so we can come as soon as possible.

    I am sorry if this has caused any inconvenience.

    Thank you,

    OCC

    Posted anonymously at 09:25, Monday 2 December 2019

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

Your update

Tell us about you

Do you have a FixMyStreet password?