Back to all reports

Street Lamp not working

Reported in the Street lighting category anonymously at 21:11, Thu 10 October 2019

Sent to Oxfordshire County Council 3 minutes later

Street lamp at entrance to Queen St not working. This was reported as Fixed on 1st Oct with ref. 00356756. It is still not working.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Cable fault sent to electricity company to repair

    Posted by Oxfordshire County Council at 10:42, Fri 11 October 2019

  • Still not working 14 Nov also on A361 junction with Tadmarton Road another light not working

    Posted anonymously at 17:59, Thu 14 November 2019

  • This light is still not fixed thus making the surrounding area extremely dark and dangerous

    Posted anonymously at 23:57, Fri 29 November 2019

  • I first reported this light in October 2019. The junction has been without a light since at least 3-4 months and is a serious health and Safety issue especially when the local children who use this area on the way to the primary school am and pm. It is likely that the power was not reconnected when the telegraph poles were removed. . Surely the council can put pressure on the contractor to remedy the situation without delay. Please respond asap.

    Posted anonymously at 17:44, Friday 17 January 2020

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?