Back to all reports

Lampost light not working

Reported in the Street lighting category anonymously at 09:31, Thursday 12 September 2019

Sent to Oxfordshire County Council 4 minutes later

The light along the alleyway at the rear of Wilsdon way which runs along the length of Wilsdon way (close to the dog bin location) is out of action and needs a repair. it is very dark when walking along that stretch. A resident reported this was an issue when she exercises her dog. If this can be fixed it would be appreciated. thanks

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for your report, to enable us to log the fault to the correct unit can you please advise using the attached map the street light number you are referring to. If the unit is not on the map this would not be owned/maintained by Oxfordshire County Council and would need to be reported to the developer/landowner direct. Unfortunately we do not keep records of private lights.

    State changed to: Investigating

    Posted anonymously at 10:35, Thursday 12 September 2019

  • Hi apologies for delay. Lampost NO. 3 Lampost NO.6 I hope these can be fixed asap Many thanks

    Posted anonymously at 14:46, Friday 4 October 2019

  • Ref:00358787 & 00358788 Thank you for your report, OCC are now responding to out of lights within the contracted timescales of attending site within 7 days for repairs. If there is a cable fault this will be passed to the Electricity company to repair and will take longer, it will depend on the resources which the District Service Operator has. Thank you

    Posted anonymously at 09:43, Monday 7 October 2019

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

Your update

Tell us about you

Do you have a FixMyStreet password?