Back to all reports

Lamppost no.16 not working

Reported in the Street lighting category anonymously at 08:07, Wednesday 11 September 2019

Sent to Oxfordshire County Council 3 minutes later

Lamppost not working no.16 lamppost

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Hi Sandra many thanks for reporting this outage, would you be able to confirm if it is no 16 on Basil Hill Road or Lyndene Road. i will then be able to get our contactors to attend to the correct one.

    Kind regards Dave

    Posted anonymously at 09:07, Wednesday 11 September 2019

  • Hi, it's is lyndene road on foxhall manor Park, many thanks

    Posted anonymously at 10:13, Wednesday 11 September 2019

  • Ref:00357816 Thank you for your report, OCC are now responding to out of lights within the contracted timescales of attending site within 7 days for repairs. If there is a cable fault this will be passed to the Electricity company to repair and will take longer, it will depend on the resources which the District Service Operator has. Thank you

    Posted anonymously at 11:15, Wednesday 11 September 2019

  • Thanks for using Fix My Street to record your problem. We are happy to report that your issue has now been addressed. If this is not the case and there is still an issue please report this via a NEW fix my street report. Thank you

    State changed to: Fixed

    Posted by Oxfordshire County Council at 11:39, Tuesday 22 October 2019

This report is now closed to updates. You can make a new report in the same location.