Back to all reports

Faded lines and lighting not working

Reported in the Road Traffic Signs and Road Markings category anonymously at 22:36, Mon 2 September 2019

Sent to Oxfordshire County Council 4 minutes later

I reported this over a year ago and later had a note to say it had been fixed. It has not. The central road markings to show the slip lane into Oxford Lane are badly faded and the lighting in some of the warning bollards isn't working. On dark, wet nights it is very hard to see this junction.

Council ref: ENQ19841711

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for your enquiry. This issue has been passed onto the relevant team for investigation.

    State changed to: Investigating

    Posted by Oxfordshire County Council at 22:40, Mon 2 September 2019

  • Many thanks for the enquiry and sorry to hear this hasnt been rectified , i have raised a fualt regarding the lighting and passed on to the relevant team regarding the road markings

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 10:38, Thu 5 September 2019

  • The lines are still badly faded

    Posted anonymously at 15:45, Fri 13 December 2019

  • We believe this issue was addressed but due to a technical error it hasn’t been updated on Fix My Street. We now consider it fixed, but if the issue still exists please let us know by creating a new report on Fix My Street: https://fixmystreet.oxfordshire.gov.uk/ .

    State changed to: Investigation complete

    Posted by Oxfordshire County Council at 08:50, Thu 5 November 2020

This report is now closed to updates. You can make a new report in the same location.