Back to all reports

Three lights in a row on south east side of Magdalen Bridge parapet are now working

Reported in the Street lighting category anonymously at 17:16, Mon 2 September 2019

Sent to Oxfordshire County Council 4 minutes later

These light failed together about a month ago - they are not dispklaying pillar numbers, they are the ones mounted on the bridge parapet.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Hi Mark

    I have spoken to our contractors and they attended yesturday and had to replace a fuse which was feeding these lights, they should off hopefully been working last night.

    Kindest regards Dave

    Posted by Oxfordshire County Council at 10:58, Wed 4 September 2019

  • Thanks Dave - unfortunately the same lights are out again so I fear the fuse has gone again. Perhaps a bigger problem?

    Posted anonymously at 10:19, Fri 6 September 2019

  • Sorry to hear of this issue , i will send the team back out and make sure they investigate further

    State changed to: In progress

    Posted by Oxfordshire County Council at 11:18, Fri 6 September 2019

  • Not yet fixed - now dark evenings and students returning too.

    Posted anonymously at 17:36, Mon 30 September 2019
    Still open, via questionnaire

  • Please can thsi eb dealt with - now the clocks have gone back it is as important as ever for safety, and the feeling of safety on the brigde. I am not sure why the bridge lights always tale so long to be fixed! Thanks.

    Posted anonymously at 18:03, Mon 28 October 2019
    Still open, via questionnaire

  • One light of the three is now working but the other two still need to be repaired.

    Posted anonymously at 18:34, Mon 25 November 2019
    Still open, via questionnaire

  • Good morning,

    I can see on our system that a few of the lights are still in process of being repaired. I am sorry for the delay in these lights being repaired and we are corking on this to come as soon as possible.

    Thank you

    Posted by Oxfordshire County Council at 09:37, Wed 27 November 2019

  • Still open, via questionnaire, 12:16, Thu 26 December 2019

  • Two of the three lights remain out of order, nearly 4 months now! The third one originally reported, the most westerly one of the south parapet, is working - but the other two out of order leaves a very dark unsavoury area on the pavement. Please fix them asap.

    Posted anonymously at 12:18, Thu 26 December 2019

  • One light on south east side still not working (middle one of section).

    Posted anonymously at 15:52 today

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?