Back to all reports

Missing block pavings and poorly repaired unlevel surface

Reported in the Pothole category anonymously at 16:04, Tuesday 11 June 2019

Sent to Oxfordshire County Council 2 minutes later

Between lamp posts 10 and 11 on the 3m wide blockpaved shared path adjacent to the larger lake in Ladygrove Park forming part of the Ladygrove loop has further missing block pavings (around 2 foot square) and 3m of missing edge restraint. The area has also suffered from 4 very poor temporary repairs in blacktop rather than yellow paviours. One of the points of the block paved specification is to allow near invisible repairs. The tarmac patches are very poorly executed, both unlevel and unsightly. The previous temporary repairs should be properly repaired with like materials.

Council ref: ENQ19835099

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for your enquiry. This issue has been passed onto the relevant team for investigation.

    State changed to: Investigating

    Posted by Oxfordshire County Council at 16:06, Tuesday 11 June 2019

  • Thank you for your report. This has been repaired. This report is now closed.

    State changed to: Investigation complete

    Posted by Oxfordshire County Council at 13:42, Tuesday 30 July 2019

Provide an update

Your information will only be used in accordance with our privacy policy

Next: Tell us about you

Your update

Tell us about you

Do you have a FixMyStreet password?