Back to all reports

Missing lamp post numbers

Reported in the Roads/highways category by MR PATRICK LONERGAN at 15:41, Thursday 30 May 2019

Sent to Oxfordshire County Council 4 minutes later

A number of the lamp posts along the the track immediately to the east of the Radley Brook, which can be seen on the map are missing or obscure: #s 1, 3, 4, 5, 7 and 8. 18 is also missing further south, but this seems to be in a sequence. Certainly the first set of numbers lead up to a lamp post labelled PC10. I am reporting this because, as a local councillor, I have had reports of lamp posts not working, but these missing labels make it difficult to identify which are broken. Would it be possible to give this track a name? if so, I can liaise with the local county councillor, Alison Rooke, in this regard.

Council ref: ENQ19834215

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for your enquiry. This issue has been passed onto the relevant team for investigation.

    State changed to: Investigating

    Posted by Oxfordshire County Council at 15:45, Thursday 30 May 2019

  • Thank you for sending this through, this is known as Peachcroft Cycletrack. We will get an inspector to assess the numbering and raise the necessary fualts . thank you for raising the issue with us

    Posted anonymously at 13:02, Monday 3 June 2019

  • We have rasied a fault with our contractors to get these refreshed, thank you for raising the issue with us

    State changed to: Action scheduled

    Posted anonymously at 08:18, Thursday 6 June 2019

  • Street light No3 has a number on it now but the light has still not been fixed. It is now dangerously dark down there by stream. This has been a problem for months. The cover was put back on light which had fallen off and number 3 stuck on but light not fixed! Another visit and waste of taxpayers money.

    Posted anonymously at 09:13, Sunday 11 August 2019

  • Hi Many thanks for report this issue and please accept my apology for the delay in rectifying this outage, i have passed a job (00356930) onto our contactors and asked for them to ensure it is left working.

    Kind regards Dave

    Posted anonymously at 11:12, Monday 12 August 2019

  • Thanks for using Fix My Street to record your problem. We are happy to report that your issue has now been addressed and the situation resolved.

    State changed to: Fixed

    Posted by Oxfordshire County Council at 13:41, Thursday 17 October 2019

Provide an update

Your information will only be used in accordance with our privacy policy

Next: Tell us about you

Your update

Tell us about you

Do you have a FixMyStreet password?