Back to all reports

Lamp post

Reported in the Street lighting category anonymously at 10:45, Wednesday 1 May 2019

Sent to Oxfordshire County Council 5 minutes later

Light not working

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref:00353980 Thank you for your report, OCC are now responding to out of lights within the contracted timescales of attending site within 7 days for repairs. If there is a cable fault this will be passed to the Electricity company to repair and will take longer, it will depend on the resources which the District Service Operator has. Thank you

    State changed to: Action scheduled

    Posted anonymously at 08:15, Thursday 2 May 2019

  • Light is still not working and no-one has been to investigate!

    Posted anonymously at 10:24, Thursday 9 May 2019

  • Thank you for the report and sorry that this light has failed. We had a team attend site on 7/5/2019. Unfortunately the fault has come back as an underground cable fault. The U/G service cable belongs to SSE , so we have raised a defect with them to rectify but sdaly as its their asset we have to rely on there target dates.

    Posted anonymously at 11:12, Thursday 9 May 2019

  • What are their target dates?

    Posted anonymously at 22:43, Saturday 11 May 2019

  • It can usually take up to 28 days for SSE to action repairs to a cable fault , unfortunately OCC own the post but SSE own the cable to we have to rely on the dates they offer, i have emailed in the hope it cvsn be rectified sooner but appreciate the inconvenience

    Posted anonymously at 10:53, Monday 13 May 2019

  • Light fixed.

    State changed to: Fixed

    Posted anonymously at 21:32, Tuesday 21 May 2019

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

Your update

Tell us about you

Do you have a FixMyStreet password?