Back to all reports

Not working

Reported in the Street lighting category anonymously at 16:36, Saturday 20 April 2019

Sent to Oxfordshire County Council 4 minutes later

Car Park at Southern Road rec, one of the street lights stopped working very soon after being installed.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for your report, to enable us to log the fault to the correct unit can you please advise using the attached map the street light number you are referring to. If the unit is not on the map this would not be owned/maintained by Oxfordshire County Council and would need to be reported to the developer/landowner direct. Unfortunately we do not keep records of private lights.

    State changed to: Investigating

    Posted anonymously at 11:27, Tuesday 23 April 2019

  • There is no identifying mark, please co-ordinate with Thame Town Council.

    Posted anonymously at 14:40, Friday 3 May 2019

  • Still open, via questionnaire, 17:02, Saturday 18 May 2019

  • This is still outstanding.

    Posted anonymously at 17:03, Saturday 18 May 2019

  • Thanks for the report, these are Town Council units , i have just spoken to them and have ordered parts for this unit to be repaired and will rectify as soon as they arrive

    State changed to: Action scheduled

    Posted anonymously at 11:31, Monday 20 May 2019

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

Your update

Tell us about you

Do you have a FixMyStreet password?