Back to all reports

Street light no 1 Marlborough place not working

Reported in the Street lighting category anonymously at 11:24, Tuesday 19 March 2019

Sent to Oxfordshire County Council 1 minute later

In Marlborough Place, towards garages. Post carries Bus Stop sign for 61 Bus

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref: 351588 Thank you for reporting this outage for an Electrical asset maintained by Oxfordshire County Council. Reports of this kind are vital to assist us in keeping the County in light.

    We have logged your report on our asset management system and we hope to get this repaired as soon as possible. Oxfordshire County Council have recently appointed new term maintenance contractors to manage our electrical highway assets within Oxfordshire, however they are currently dealing with a small backlog of outstanding faults from the transition from the old contractor to the new. Our aim is to get as many faults as possible rectified, however this will be based on an area approach. Apologies for any inconvenience caused while this asset is out of operation.

    Kind regards The Electrical – Lighting Team

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 16:14, Tuesday 19 March 2019

  • Re-informed as 'not fixed' 16/04/2019

    Posted anonymously at 22:20, Tuesday 16 April 2019
    Still open, via questionnaire

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

Your update

Tell us about you

Do you have a FixMyStreet password?