Back to all reports

Lamppost not working

Reported in the Street lighting category anonymously at 22:03, Thu 20 December 2018

Sent to Oxfordshire County Council 2 minutes later

Lamppost not working

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref: 349254 Thank you for your report; we have logged this as a fault on our management system. Our current policy is for our contractor to attend electrical & structural emergencies as a priority; these will be attended within a 24hr period. All other faults are logged on our management system, for efficiency, these are grouped by area and the date they were reported, and the contractor attends against a programmed of works based on this approach.

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 09:29, Fri 21 December 2018

  • Still not working it’s really dark and been a long time since first reported

    Posted anonymously at 22:47, Thursday 17 January 2019

  • This is still on our management system as an open fault to be attended to, I am sorry this has not been completed as yet.

    Posted anonymously at 11:20, Friday 18 January 2019

  • Thanks for using Fix My Street to record your problem. We are happy to report that your issue has now been addressed. If this is not the case and there is still an issue please report this via a NEW fix my street report. Thank you

    State changed to: Fixed

    Posted by Oxfordshire County Council at 11:25, Wednesday 22 May 2019

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

Your update

Tell us about you

Do you have a FixMyStreet password?