Back to all reports

Street light outside 142 Queens Road not working after being hit by a transit van

Reported in the Street lighting category anonymously at 18:38, Wed 12 December 2018

Sent to Oxfordshire County Council 1 minute later

I reported this light not working properly at least a month ago although it's not showing on your map. Tonight it has been hit by a transit van and has stopped working completely, I can't see if there is any damage to the lamp post as it is dark and the light has stopped working.

Thank you for contacting Oxfordshire County Council Street lighting, unfortunately we are currently only available to respond to emergency situations which may have an impact on the health and safety of members of the public, these will be dealt with within a 24 hour period.
Reported faults will continue to be registered on our management system and these will be tackled in coming months.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref: 349025 Thank you for your report; we have logged this as a fault on our management system. Our current policy is for our contractor to attend electrical & structural emergencies as a priority; these will be attended within a 24hr period. All other faults are logged on our management system, for efficiency, these are grouped by area and the date they were reported, and the contractor attends against a programmed of works based on this approach.

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 12:35, Thu 13 December 2018

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

Your update

Tell us about you

Do you have a FixMyStreet password?