Back to all reports

Lamp posts in front of number 63, 67 and 79 loyd road, didcot are not working

Reported in the Street lighting category anonymously at 23:07, Tue 4 December 2018

Sent to Oxfordshire County Council 3 minutes later

3 lamp post in loyd road didcot are not working Located in front of 63,67,79 Thanks pierre

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref: 348731 and 348732 Thank you for your report; we have logged this as a fault on our management system. Our current policy is for our contractor to attend electrical & structural emergencies as a priority; these will be attended within a 24hr period. All other faults are logged on our management system, for efficiency, these are grouped by area and the date they were reported, and the contractor attends against a programmed of works based on this approach.

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 13:46, Wed 5 December 2018

  • Still open, via questionnaire, 17:31, Fri 4 January 2019

  • We believe this issue was addressed but due to a technical error it hasn’t been updated on FixMyStreet. We now consider it fixed, but if the issue still exists please let us know by creating a new report on FixMyStreet: https://fixmystreet.oxfordshire.gov.uk.

    State changed to: Investigation complete

    Posted by Oxfordshire County Council at 15:51, Wed 9 December 2020

This report is now closed to updates. You can make a new report in the same location.