Back to all reports

Lamppost number 11 outside 15 and 13 Ashgate

Reported in the Street lighting category anonymously at 17:17, Sun 2 December 2018

Sent to Oxfordshire County Council 2 minutes later

The lamppost has been out for months, now it’s getting darker we need it fixed please

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref: 348655 (1ST REPORT) Thank you for your report; we have logged this as a fault on our management system. Our current policy is for our contractor to attend electrical & structural emergencies as a priority; these will be attended within a 24hr period. All other faults are logged on our management system, for efficiency, these are grouped by area and the date they were reported, and the contractor attends against a programmed of works based on this approach.

    Posted by Oxfordshire County Council at 13:26, Mon 3 December 2018

  • Hi it’s still not fixed

    Posted anonymously at 11:44, Fri 4 January 2019

  • This unit is on our managment system for repair.

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 12:08, Fri 4 January 2019

  • We believe this issue was addressed but due to a technical error it hasn’t been updated on FixMyStreet. We now consider it fixed, but if the issue still exists please let us know by creating a new report on FixMyStreet: https://fixmystreet.oxfordshire.gov.uk.

    State changed to: Investigation complete

    Posted by Oxfordshire County Council at 15:51, Wed 9 December 2020

This report is now closed to updates. You can make a new report in the same location.