Back to all reports

Lamp posts D39 - D24, D18 & D17 not working for over a week now.

Reported in the Street lighting category anonymously at 08:03, Tue 23 October 2018

Sent to Oxfordshire County Council 1 minute later

These lamp posts are on a busy path through ladygrove and have not been working for nearly two weeks now.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • This issue has still not been addressed/ leaving a well used area of footpath in the dark during morning and evening rush hours.

    Posted anonymously at 11:25, Tue 23 October 2018

  • The lights on this stretch of busy pathway are still not fixed and represent a health and safety problem due to the darkness and also an uneven pavement

    Posted anonymously at 17:15, Tue 20 November 2018

  • Photo of this report zoom

    Redact

    Photo of this report zoom

    Redact

    Photo of this report zoom

    Redact

    Please see attached photographs of the footpath in question @19.00. The first dated 16.10.2018, 23.11.2018 and last night 20.11.2018.

    Posted anonymously at 10:47, Wed 21 November 2018

  • We believe this issue was addressed but due to a technical error it hasn’t been updated on FixMyStreet. We now consider it fixed, but if the issue still exists please let us know by creating a new report on FixMyStreet: https://fixmystreet.oxfordshire.gov.uk/

    State changed to: Investigation complete

    Posted by Oxfordshire County Council at 15:08, Wednesday 28 July 2021

This report is now closed to updates. You can make a new report in the same location.