Back to all reports

Pothole

Reported via iOS in the Pothole category by Mike Patrick at 19:30, Fri 6 July 2018

Sent to Oxfordshire County Council 5 minutes later

Edge of road has broken away within white line edge marking. Photo is looking towards Alvescot junction.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for your enquiry. We have investigated your report and it has been actioned to be fixed.

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 11:44, Wed 11 July 2018, and a defect raised

  • Thank you for your enquiry. We have investigated your report and it has been actioned to be fixed.

    Posted by Oxfordshire County Council at 11:44, Wed 11 July 2018

  • This problem has been fixed.

    Thank you for your report which has helped us to resolve a potential problem. By reporting online via FixMyStreet you have also helped the council to save time and money.

    State changed to: Fixed

    Posted by Oxfordshire County Council at 12:46, Wed 18 July 2018

  • This problem has been fixed.

    Thank you for your report which has helped us to resolve a potential problem. By reporting online via FixMyStreet you have also helped the council to save time and money.

    Posted by Oxfordshire County Council at 12:46, Wed 18 July 2018

  • Still open, via questionnaire, 09:12, Sat 4 August 2018

  • Thank you for your enquiry. We have investigated your report and it has been actioned to be fixed.

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 11:21, Mon 6 August 2018

  • Thank you for your enquiry. We have investigated your report and it has been actioned to be fixed.

    Posted by Oxfordshire County Council at 11:21, Mon 6 August 2018

Provide an update

Your information will only be used in accordance with our privacy policy

Next: Tell us about you

Your update

Tell us about you

Do you have a FixMyStreet password?