Back to all reports

Lights out/failing on path by Tyburn Glen

Reported in the Street lighting category anonymously at 12:52, Tue 6 February 2018

Sent to Oxfordshire County Council 3 minutes later

Several lights have failed/become very weak on path from Tamar Way to Evenlode Drive (by Tyburn Glen). This is a busy path with commuters and there is a school nearby. With so few lights working it is now very dark. Numbers on lamps: C6, C7, C9, C11.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref:342207 Thank you for your report, we have attended site and found that specialist equipment is required to fix the issue due to the units location, we will attend to this as soon as resources allow.

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 13:08, Tue 6 February 2018

  • Thanks for the update. I noticed this evening that C7 is now working which has improved things.

    Posted anonymously at 20:34, Tue 6 February 2018

  • Seems C7 working was a one-off/error - it hasn't been working the last two evenings.

    Posted anonymously at 12:12, Fri 9 February 2018

  • Thanks for using Fix My Street to record your problem. We are happy to report that your issue has now been addressed and the situation resolved on 20.03.18

    Posted by Oxfordshire County Council at 15:21, Wed 21 March 2018

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

Your update

Tell us about you

Do you have a FixMyStreet password?